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Documentation 

Call Recording  consists of the documentation product editions described below. 
Modules may be added to product sets to meet the particular business requirements of 
your contact center. 

For example,  all the features that  Call Recording Enterprise offers are available; 
however, the user has the option to select options that best satisfy their needs.  
 

Product Documentation Editions and Guides 

The following suite of products are offered by NGTS, each with their own 
documentation sets: 

Standard Edition  

Features include recording, monitoring, messaging, and reports; 

Contact Center Edition  

Includes all Call Recording Standard features, plus the Evaluate and Analyze 
module.  

Enterprise Edition  

Includes all  Basic and Optional features, plus the Coach and Learn module.  There 
are also separate user-specific guides for the  Call Recording Survey Module, the 
Speech Module, and the Reports Module. 

 

Optional Modules 

The following optional modules are available: 

Evaluate and Analyze 

Evaluate provides a complete framework for evaluating agent performance for 
voice, email, and chat support transactions. Analyze provides a systematic 
approach to measure, monitor, and act upon Key Performance Indicators (KPIs) 
and metrics. 

Coach and Learn 

Coach enables interaction between managers and employees with guidance 
and critical feedback. Learn is used to create a repository of courses and 
quizzes that can be assigned to employees. 
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Survey 

Used to improve performance of agents in a contact center through customer-
driven feedback. 

Speech 

A powerful analytical tool that enables a user to perform precision search and 
analysis of recorded calls using keywords and phrases found in actual 
conversations between agents and customers. 

Reports 

The Reports module enables a user  to create a wide variety of pre-defined and 
custom management reports. The Reports module consists of report templates that 
are designed to create reporting data for the most critical contact center 
information. 

 
Documentation and Technical Support 

For technical support assistance, please contact the  Helpdesk: incidents@cbts.net. 
 

Introduction 

Quality Monitoring  is a web-based suite of tightly integrated tools, designed to 
enhance and improve all aspects of the  contact center’s operations and performance. 
It is easy to implement, maintain, and manage in a variety of diverse contact center 
deployment models—from centralized contact centers, to distributed branches, to 
work-at-home agents. 

The  Quality Monitoring flexible and comprehensive solution empowers contact center 
staff and businesses with scalable applications that synchronize and unify the entire 
workforce, regardless of VoIP architecture. 

Quality Monitoring's sophisticated yet easy to use monitoring, recording, quality 
assurance, reporting, and analytic features provides contact center management and 
agents alike with all the tools necessary to effectively manage the entire agent life cycle 
process. 
 

Agent Life Cycle Management 

Quality Monitoring's unique “Collect/Assess/Analyze/Act” contact center 
methodology helps you identify, track, and address performance issues 
proactively, through all stages of the agent life cycle. 

Data collection starts with Quality Monitoring's real-time recording of agent calls 
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and associated screen captures. Recording is rule-based—length of call, agent 
tenure, etc.—and customer satisfaction can be mapped to post-interaction 
surveys.(Note: The optional - Quality Monitoring Survey module required.) 

Quality assessment is instantaneous, as Harmony’s reporting functionality is 
tightly integrated with the Dashboard view, providing personalized, at-a-glance 
snapshot views of key agent and contact center metrics. 

Real-time evaluation of contact center activity is provided through Silent 
Monitoring and Quality Monitoring's unique interactive Dashboard, and the 
optional Evaluate and Analyze module helps with offline data assessment. 
Finally Harmony’s offline Coach and Learn module helps improve agent 
performance and the overall efficiency of the entire contact center with 
learning plans, courseware, and quizzes. 
 

Feature Highlights 

Quality Monitoring  consists of powerful voice recording, silent 
monitoring, messaging, and reporting applications, as described 
below. 

Call Recording 

Call Recording  automatically records and archives agent phone conversations. 
The frequency of recordings is configured by the System Administrator on an 
agent-by-agent basis.  Call Recording  can also capture periodic screenshots of 
an agent’s desktop, which can then be displayed when playing back calls via the 
Call Recording module. 

Silent Monitoring 

Quality Monitoring's Silent Monitoring allows authorized personnel to monitor 
live calls between agents and customers, to spot check agent performance and 
provide instant online feedback and assistance. 

Messaging 

Quality Monitoring's Messaging provides real-time Dashboard alerts and 
notifications for pre-defined contact center conditions, both mission-critical 
and informational. Supervisors can also broadcast messages to users for display 
on their VoIP phones or delivery to their Dashboard Inbox. 

Reporting 
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 Quality Monitoring's Reporting includes numerous system reports that allow you 
to create a wide variety of on-demand and scheduled reports, provide 
information about voice sessions, agent performance, quality trends, and so 
forth. You can also upload your own custom report templates and export report 
data for further analytical processing in numerous formats. 

Evaluate 

 Quality Monitoring's Evaluate allows you to review and evaluate agent 
performance for all customer service and support transactions. Evaluations can 
be scored and results presented to an agent’s Dashboard for real-time 
performance feedback. (Evaluate is included with  Quality Monitoring's Contact 
Center and Enterprise Editions, and is optional for Standard Edition.) 

Analyze 

 Quality Monitoring's Analyze allows managers to create KPI-based scorecards to 
measure the performance of all members of the contact center team against 
specific metrics. (Analyze is included with  Quality Monitoring's Contact Center 
and Enterprise Editions, and is optional for Standard Edition.) 

 
Dashboard 

The  Quality Monitoring Dashboard provides users with a browser-based interface 
to access  the application modules. You can easily customize your Dashboard view 
to ensure that the information you need and use most often is readily available 
 
The Dashboard consists of window panes for your Favorites, Inbox, and four portlets 
(best used for displaying reports). Portlets can also be configured to link to external 
websites, if desired. 

Logging In 
Note:  

Internal Revenue Publication 1075 provides guidance to ensure the policies, practices, controls, and 
safeguards are employed by recipient agencies, agents, or contractors adequately protect the 
confidentiality of information.  

Effective January 15, 2015, the Next Generation Telephony Service (NGTS) requires NGTS users to 
comply with the guidelines below to create a complex password. 

1. The rules include a password that: 
o Uses a minimum of eight (8) total characters in length. 
o Has as at least one (1) upper case letter ( a capitalized letter) 
o Has as at least one (1) lower case letter (a non-capitalized letter) 
o Has at least one (1) special character (a symbol such as a percentage sign (%), 
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asterisk (*), exclamation point (!), etc. 
2. A password cannot be repeated until after the 25th occurrence. 
3. A stand user is required to change a password every ninety (90) days. 

 

To log into  Quality Monitoring : 
1. Step 1  Open your internet browser and enter your  Quality Monitoring  

URL, as provided    by your  System Administrator. 
2. Step 2 The login page appears. Enter your user ID and password, 

as provided by your System Administrator. 
3. Step 3 Click Login. The  Quality Monitoring  Dashboard appears. 

The features that appear on your Dashboard, and the reports you are able to 
access, are contingent upon the roles and permissions assigned to you by 
your System Administrator. 

Module Selections 

The Dashboard allows you to select the various modules of functionality available 
to you—Coach, Learn, etc.—as per your particular  Quality Monitoring Edition. 

Quality Monitoring uses a tab-based approach to navigating the system. As you 
click open various modules, they will appear as tabs at the top of the page, for 
easy back-tracking and referral. 
 
Refer to the “Product Documentation Editions” topic in the Preface for 
information on which modules are available for specific  Quality Monitoring 
Editions. 

Portlet Window Sizing 

To expand a portlet to its maximum window size, click the maximum icon [A] in the 
top-right corner of the portlet. When the window is maximized, click the normal 
icon [B] to return the window to its normal (condensed) size. 
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Record Call Now 

On-demand recording (i.e., record call now functionality) is also available, if the 
System Administrator has enabled this feature for the logged in user. 

This allows a user to record a call they are currently handling, if desired, by 
clicking on the Record Call Now link that appears on Dashboard. 

Refer to the “On-Demand Recording” topic in Chapter 4 of the System 
Administration Guide for more information on enabling this feature. 

Favorites 

The  Quality Monitoring  Dashboard has a Favorites list that you can populate 
with direct links to particular  Quality Monitoring features, for easy, one-click 
navigation. (Information for each feature is provided throughout this guide.) 
To select the items that appear in the Favorites list: 

Step 1 Click My Profile > Dashboard > Favorites. 

Step 2 Select the items you want to appear in your Favorites list, then click 
Save. 

 
You can also add specific reports to your Favorites list, if desired. Refer to the 
“Favorite Reports” topic in the Reports User Guide. 

Inbox (Messaging) 

 Quality Monitoring's Messaging functionality provides real-time alerts and 
notifications for numerous pre-defined contact center conditions. 
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Typically, alerts are triggered by real-time contact center data (e.g., the agent has 
put the caller on hold too many times), whereas notifications are more 
informational (e.g., a new eLearning course is available). 

Alerts and notifications can be subscribed for delivery to one or more mediums, 
i.e., VoIP phone, Dashboard Inbox, and email inbox. In addition to these system 
generated alerts and notifications, custom alert, notifications, and messages can 
also be broadcast and sent via the same mediums. 

 

Alerts 

Alerts are user-configured to provide mission-critical information about contact 
center conditions to your Inbox. Alerts are generated by the system once a pre-
defined threshold value for a certain has been crossed. These include when the 
number of times a call has been placed on hold exceeds the threshold, when the 
AHT of the call exceeds the threshold, and so forth. 
 
Calls with too many holds or transfers are good indicators to initiate Silent 
Monitoring. Refer to the Silent Monitoring chapter for more information. 

Notifications 

Notifications are user-configured and provide information to your Dashboard 
Inbox, VoIP phone, or email about system conditions that do not necessarily 
require your immediate action. 

For example, notifications are used to inform you when a new coaching is 
available or an evaluation is pending. 
 
To select the notifications you want to deliver to your VoIP phone, Dashboard Inbox, 
or email: 

1. Click the My Profile > Dashboard > Message. 
2. Select the notifications you want delivered to your 
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3. VoIP phone,  Quality Monitoring.      
4. Select the frequency to refresh the  Inbox to show new notifications by 

entering a value (in minutes) in the Inbox Refresh Rate text area. 
5. Click Save. 

 
Broadcast Messages 

Users with a supervisor designation can broadcast messages to users, which will 
either display on their VoIP phones or be delivered to their Dashboard Inbox as an 
alert, notification, or information-only message. 

1. To broadcast a message Click Broadcast on the Dashboard. The Broadcast 
Message window appears. 

2. Filter who you want to send the message to using the appropriate Client, 
Site, Group, and Employee selections. 

3. Select the message format to be broadcast, via VoIp Phone, My Inbox, or 
Email. 

4. Select a message type from the Type drop-down menu—Alert, Notification, 
or Information. 

5. Enter the message in the Message text field. 
6. Click Send. The message is broadcast to the selected users. 

 
Note: An evaluation plan broadcast message or email is sent only to those users 
who have initiated, executed, or updated the plan. 
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Portlets 

Select the items that appear in the  Dashboard portlets—i.e., reports or external 
links—by clicking My Profile > Dashboard > Portlets. 

 

Adding Reports to Portlets 
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To add a report to a portlet window, select an existing report from the Report drop-
down menu. Add  reports to all four portlet windows, if desired. 

Also, select how often to refreshthe report in the portlet window by entering a 
value (in minutes) in the Report Refresh Rate text box. 

Adding External Links to Portlets 

To add an external website to a portlet window, select External from the 
Reportsdrop-down menu, then enter the website URL in the External Link text area.  
 
Enter a title for the external link in the External Title text area. 
Be sure to specify the full URL when entering an external link, including the http:// 
prefix. 

Designations 

The  Quality Monitoring  interface is organized around employee designations 
typically found in contact center operations. Each of these designations has access 
to a different set of system features (as determined by the  System Administrator), 
and the user interface is customized for each user to support their designation. 

The upper-right corner of the Dashboard displays the  login name and designation. 
 
A sample reporting structure of designations and their associated departments in 
a typical contact center are listed in the following tables. 
 

Sample Designations, Management 
Designation Department Reports To 
CEO Management Self 
Operations Director Management CEO 
Quality Director Management CEO 

 

Sample Designations, Operations 
 

Designation Department Reports To 
Operations Manager Operations Operations Director 
Team Leader Operations Operations Manager 
Agent Operations Team Leader 

 

Sample Designations, Quality 
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Designation Department Reports To 
Quality Manager Quality Quality Director 
Quality Leader Quality Quality Manager 
Quality Agent Quality Quality Leader 

General Settings 

Click on  the My Profile > General link on the Dashboard to display the personal 
preferences screen. The first section of this screen contains basic information 
about the user —name, employee code, hire date, etc.—as created by the  System 
Administrator. 

 
Note: This is the  Change Password section. 
 

The Employee Profile is also created by the  System Administrator, and defines the 
role within the system as it relates to  Call Recording's reporting capabilities. 
This provides  information about: 

• The department and site assigned; 
• Access to certain groups  
• The Work Types assigned (Chat, Voice, etc.); 
• The designation within a  department. 

Silent Monitoring 

Silent Monitoring provides real time monitoring capability, allowing you to listen to 
agent calls in progress. While listening to a call, the user  can provide instant email 
feedback to the agent and also flag the call for quality management evaluation. 

If the number of times an agent has put the caller on hold is excessive, this is a 
good indication that the agent may require monitoring and assistance. Novice 
agents may require more monitoring and assistance 

Only certain employee designations are allowed to monitor calls in progress. The  
System Administrator has determined which features are available for the various 
employees and designations in your organization. 

Monitoring a Call 

1. To silently monitor a call: 
a. Click Monitor. The Silent Monitoring screen appears. 
b. Use the Basic Search tool in the left navigation pane to filter a list of   

agents currently on calls. Be sure to select Show Live Agents, then 
click Search.  
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c. A table of all currently active calls is displayed. The table lists 

the agent’s personal information (name, extension, etc.), as well 
as the current state of the call (call duration, number of times 
the call has been put on hold, etc.). 

 
d. Click the green Play icon  next to the call  to monitor. The Silent 

Monitoring call window launches and begins to play the call. 
 

Note: Calls with too many holds or transfers are good indicators to initiate silent 
monitoring for the agent on the call. 

Silent Monitoring Call Window 

The Silent Monitor call window shows the name and extension of the agent on the 
call, and screenshots of the agent’s desktop appear in the bottom of the screen 
during the call.  
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Also,  adjust the volume levels of the agent’s and customer’s voices, 
independently, for optimum balanced listening. 

 
Click the Feedback icon to launch a separate pane in the window, which allows 
you to send an email and provide feedback to the agent during the call. 
 
To send a broadcast message to the agent click the Send Message icon and then 
select a Message Type. This sends a message directly to the agent’s VoIP phone, 
Dashboard Inbox, or email in real time. 

 
 

Note: To review any call, select Flag for QA and click Evaluate. 

 

 

 

Record Call Now 

View the message bar above the call window to monitor a call. 

If there is a message noting that the call is not being recorded, select Record Call 
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Now and the call will be recorded.  
 
Note: Depending on system configuration, the call can be recorded either at the 
time the user makes the selection or from the beginning of the call. 
 

Note: Enablement of Record Call Now is configured by the  System Administrator. 
 

Evaluating a Call 

To evaluate an agent’s performance, in real time, listen to the agent while he/she 
are on the call. 
 

1. Click the Evaluate icon in the Silent Monitoring call window. A separate pane 
launches in the window. 

2. Select an Issue Type and Evaluation Form from the drop-down menus. 

 
 

3. Click Expand All to see all of the selections available to evaluate the call. 
4. Select the rating that best corresponds to the agent’s performance from the 

drop-down lists for each selection. 
5. Click Save. The evaluation is saved and the score displayed. It can now be 

viewed on the Evaluate > Evaluations > View Evaluations page. 

Call Recordings 

This tab provides a quick view into the call recordings that have occurred in the  environment. 
A user, can view and have access to all the calls recordings of the employees including 
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inactive employees.   An agent with QM Call Recording  User permission, can also view 
recordings. 

IIf a call was transferred or put on hold, this will be reflected in the segment summary 
screen, and the user  can view details about each segment of the call, as appropriate. 
 
Only certain employee designations are allowed to view call recordings.  
 
The System Administrator has determined which features are available for the various 
employees and designations in your organization. 

Play Call Recordings 

1. Select Recordings from the Dashboard. The Call Recordings screen appears. 
2. Use the Basic Search tool in the left navigation pane to filter a list of call 

recordings (Work Type, Group, SearchBy ANI Number, etc.). Use the Begins 
With/Contains/Ends With/Equals drop-down and associated text box to further 
refine your search criteria. 

 
3. A table of all call recording is displayed. The table lists the agent’s personal 

information, as well as details about the call (Work Type, call duration, etc.). 
4. Click the green Play icon for the call recording you want to display to launch the 

Segment Summary window. (Calls noted with a red Play icon indicate that the 
agent ended the call; green indicates that the customer ended the call; calls 
with associated comments have a notepad icon overlaid upon the Play icon.) 

Segment Summary Window 
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The top portion of the Segment Summary window displays a Call Comments text 
box, for the User to add comments about the call. 

Enter the  comment and click Submit.  

The comment about the call appears in the Previous Comments table. Calls with 
associated comments have a notepad icon overlaid upon the Play icon on the Call 
Recordings screen. 

 
The left portion of the Segment Summary screen shows details about the call 
recording, related to customer interaction, segment details, and hold details. The 
right portion of the screen allows the User  to listen to the call recording. 
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The data in the Segment Details and Hold tables will change to reflect the 
information in whichever color-coded segment you’ve clicked on in the Segment 
Summary Screen. 

Segment Summary Screen (right) 
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Evaluate 

Call Recording's Evaluate feature leverages the multi-channel recording and archiving 
capabilities of  Call Recording , for both voice and e-support transactions, to  evaluate 
employee performance. 

It offers the flexibility to evaluate voice transactions, and makes it easy to search and 
playback archived calls for evaluation. 
 

Evaluate Tasks 

The Evaluate module consists of numerous features to use to evaluate the calls 
and employees in the  contact center. These include: 

• Value Sets and Issue Types—used to create evaluation scoring variables. 
• Form Builder—used to create the forms used in evaluations. 
• Scoring Patterns—used to assign either a raw, weighted, or combination 

raw and weighted scoring method to the evaluation. 
• Evaluation Plan—used to create evaluation plans, or automatically assign 

evaluations to a reviewer, thereby making calls available in the 
distribution pool for assignment. 

• Distribution Pool—used to assign evaluations for review. 
• Evaluations—used to execute transaction-specific employee evaluations. 
• Calibration—used to create simultaneous evaluation plans for multiple 

evaluators, to measure the effectiveness of evaluations performed by 
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QA reviewers. 

Adding Value Sets 

Value sets are the scoring variables used in the  evaluations—yes/no, range 
selections, etc. They are added to an evaluation during the form building process. 

1. To create a new value set for an evaluation, or to edit an existing 
set Click Evaluate > Form Builder > Value Set. A list of all current 
value sets appears. 

2. Add new value sets or edit existing ones, as required. 
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Adding Issue Types 

Issue types are used during evaluations to reflect the specific nature of typical 
contact center issues—billing, policies, etc. 

1. To create an issue type Click Evaluate > Form Builder > Issue Type. A 
list of all current Issue Types appears. 

2. Enter a name and description for the issue type, then click Save. The 
Issue Type is now available for selection during an evaluation. 

Building an Evaluation Form 

The first step in the Evaluate process is to create evaluation forms using the Form 
Builder. Once created, a form is available for use in an evaluation plan and an 
evaluation. A User  can also: 

• Assign conditional criteria to a form, where the score is adjusted based 
on criteria failure. 

• Assign scoring patterns—raw, weighted or both. 

• Associate evaluation criteria to specific metrics, so that the criteria’s score 
can be used in a scorecard (Refer to the “Creating a New Metric” topic in 
Chapter 6, Analyze for more information.) 

 
Note: An evaluation form will remain inactive until it  defines value sets and scores. 
 

1. To build an evaluation form Click Evaluate > Form Builder > Form 
Builder. 

2. Click your company name (notated with a red button) in the left 
navigation pane. (e.g., Knoahsoft). A blank Evaluation Form pane 
appears, along with a list of forms you have previously created. 

3. Enter a name and description for the form. 
4. (optional) Enter a numeric value in the Re-Evaluation Lock Out Time (In 

Days) field for the number of days a previously completed evaluation 
can no longer be re-evaluated, from the day it was completed. 
 

The lockout value should be equal to or greater than the clarification threshold, as 
set by the  System Administrator, so that an evaluator can modify a score after a 
clarification has been raised. 
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Evaluation Plans 

Evaluation plans are used to track agent performance from recorded calls.  They are 
designed to provide insight about the performance improvements being made in your 
contact center operations. 
 
Evaluation plans can be used to define the target number of evaluations that need to 
be performed for an agent, and the User can define which calls to choose for 
evaluation. The User can also automatically distribute evaluation plans to QA agents 
and reviewers, to save time and improve workflow.   
 
Evaluation plans are defined by Work Type, and multiple evaluation plans can be 
created for a single Work Type. Once created the evaluation plan, executes action for 
the selected employees and push calls through the distribution pool. (See the 
“Distribution Pool” topic, below).  
 
All the employees belonging to assigned  groups can be added to a plan.  Only those 
Evaluation Plans created by the logged in user are listed in the Evaluate module 
screens. 
 
 

1. To create an evaluation plan Click Evaluate > Plans > New Plan. The Define 
Plan screen appears. 

 
2. Define the plan by: 

a. Entering a Name and Description for the plan (default time period is 
one week). 

b. Making it either Active or Inactive. 
3. Click Next or Employee Target. The Employee Target screen appears. 

 
Note: The default Plan Period is one (1) week, but can be changed on the Call 
Selection Criteria screen. 
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4. Select the employees to assign to the plan from the Department and 

Group lists. 
5. To further filter search results by how long the employee has been with the 

company, select an inequality variable from the Tenure weeks pull-down 
menu (less than or equal to, or greater than or equal to) and then enter a 
numeric value in the text field. 

6. Click Go. A list of employees who match the search criteria is returned. 
7. Enter the number of evaluations that must be performed for an employee, 

within the plan period, in the Assigned text field. This field is auto-
populated from the Work Type Target entry on the previous screen, and 
can be changed if desired. 
 

Note: The Total Assigned field lists the total number of plans that the employee 
currently has assigned to them. 

 
Use the From and To search fields to view an agent’s quality score for the specified 
period, to assist you in determining employee-specific targets. The User  can also click 
on the Employee’s name in the table to launch the 4-Week Summary window for the 
employee. 

 
8. Click Next. The Call Selection Criteria screen appears. 
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9. To further refine the data to be used in the evaluation plan,  

as per your business conditions, select Yes for Use Call Selection 
Criteria, then select the criteria—Date Range (i.e., play period), 
Work Type, and Random or CTI Data 
(described below). 
 

10.  (optional) Select CTI Data for the plan—Call Flow  
(inbound or  outbound), Call Duration (see note, below), and 
Hold Duration. When setting up Call Duration parameters, you 
define short, normal, and long call lengths and how you want to 
mix those call lengths in the plan. For example, you may define 
short call length as being less than 1 minute, and you want 50% 
of the calls in the plan to be of that length. 
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11. Click Next. The Automatic Distribution page appears. 

 
12. Select a default evaluation form for evaluation plans from the Default 

EvaluationForm drop-down menu. 
13. Select Yes for Automatic Distribution Enabled to enable automatic 

distribution of evaluation plans to the distribution pool. This automatically 
pushes calls to the Evaluation | New Evaluation | To Be Reviewed page of 
reviewers, removing the step in the manual distribution pool process 
where reviewers must accept an assigned call. 
 

14. Enter the number of calls that each reviewer will be  
assigned in the Assigned text area. The Total Assigned column populates 
with the total number of assigned 
calls for each reviewer from all other evaluation plans (including those 
assigned on this page). 
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15. Select Yes for Distribute Leftout Calls if you want to istribute extra calls to 
the distribution pool. For example, if the total number of calls you have 
assigned is 600, but you have 750 calls, the extra 150 calls are pushed to 
the distribution pool for manual assignment.  
 

Note: An evaluation plan broadcast message or email is sent only to those users 
who have initiated, executed, or updated the plan. 

 
16. Click Next. The Review and Save page appears.  Review the data for 

accuracy, then either: 
• Click Save& Run Plan to initiate the Evaluation  
  Plan, or: 
• Click Save&Schedule to schedule the plan to run     
   at a later time (see below) 

17. The plan appears in the table on the Evaluate > Plans >  
  View Plan(s) page. 

 
Modifythe scheduler by first viewing the evaluation plan, then clicking the Yes or No 
link in the Scheduler Enabled column to launch the scheduler. 
 

Distribution Pool 

The Distribution Pool page is used to  view and select calls or assign calls to a reviewer.  
The user can view calls that have been assigned for evaluation to others, by clicking 
the Assigned link. 
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1. To assign a call to a reviewer enter search parameters in the Basic Search 

portion of the screen, then click Search. 
2. Select the calls you want to assign, select a reviewer from the Reviewer 

drop-down menu, then click Assign. 
3. The call appears on your Assigned page, and also in the  

To Be Evaluated section of the assigned reviewer’s Evaluations page. 
 
Note: To release a call from an assigned evaluation, select the call from Assigned 
page, then click Release. 

 

Evaluations 

The Evaluations > New Evaluation page is used to view calls, including those that have 
been assigned .  The Evaluations > View Evaluations page is used to view completed 
evaluations.The User  can view the assigned recorded calls  and is able to evaluate 
those calls. 
 
The User can also evaluate a call or eSupport transaction that has not been assigned 
by clicking the New Voice Record or New eSupport Record links on the New 
Evaluations page, and proceeding with the evaluation. 
 
To decline an evaluation review, select the call, then click Decline. The call is 
pushed back to the Distribution Pool for re-assignment. 

Note: The User  can decline the review, when appropriate. 
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To listen to calls available for your evaluation: 

1. To listen to calls available for your evaluation enter search parameters in 
the Basic Search and Advanced Search portion of the screen, then click 
Search. A list of assigned evaluations that match your search criteria 
appears. 

2. Select the call you want to review by clicking its Record ID link. The 
Evaluation page appears, consisting of two panes: the recorded call pane, 
which contains a recording of the call along with its associated screenshots, 
and the evaluation pane, where you can evaluate the call.  Click on any 
column heading (Employee, Status, etc.) to sort that column’s results 
(alphabetically, by date, etc.). 

3. Click the Screen Shots Available magnifying glass icon  
to launch a second,larger window which displays a full screen view of the 
associated screenshots. 

 
Note: To view details about the recording (date, duration of call, etc.) click the 
Segment Details link. 
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4. Review the recorded conversation between the agent and caller by clicking 

theblue Play icon. During playback, screenshots of the agent’s desktop 
dynamically appear in the transaction details section of the screen, as 
captured by the system during the call, if screen capture was enabled. 

 
Note: Your System Administrator may have elected to not record screenshots for 
everyvoice transaction, to save on data storage. 

 
5. Click the pause icon during playback to open the Comment window. Add a 

text comment to the recorded conversation, if desired (see below). 
6. To stop playback without displaying the comment window, click the stop 

icon. 

Adding Text Comments 

Comments are a good way to provide an agent with feedback about their verbal skills, 
such as pronunciation and tone.  
 
Click Pause during a voice transaction playback, the Comment pop-up window 
launches. From this screen enter text feedback about the conversation. Add any 
number of comments to a single transaction. 
 

 
 

1. To add a text comment enter feedback text in the Text Comments field. 
2. Select a Comment Severity (green for Low, yellow for Medium, red for High). 
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3. Enter a name for the comment in the Snippet Caption text field, then click Save. A bar 
appears in the timeline above the audio waveform, indicating the position of the 
comment in the timeline. The bar is color-coded, based on the Comment Severity 
selected. 

 
Note: Certain pop-up blocking software may block the Comment window from 
launching. To prevent this, disable the pop-up blocking software. 

 

 
 

Note: You can always edit the text comment, if desired, as long as the transaction 
has not been evaluated (i.e., scored). 

Snippet Begin And End Points 

The first time to pause a transaction, the snippet begins (or from) point is marked by 
the system as the beginning of the recording (00:00), and the end (or to) point is 
marked where you are paused (e.g., 01:12 for one minute twelve seconds). The 
system tracks snippets in contiguous fashion. So, if you save a snippet with a begin 
point of 00:00 and an end point of 01:12, the next snippet begin point will be 01:12. 
 
The User can always reset the begin point by clicking Play Transaction in the 
Comments window and then pausing the transaction at the desired new begin 
point; or sliding the time line indicator to the desired new begin point. 

Viewing Or Playing Back A Saved Comment 

1. To view a saved text comment click on the color-coded bar in the timeline 
above the audio waveform to open the Comment window. 

2. Playback the transaction, and the Comment window will pop-up at the 
appropriate time in the timeline. Saved text comments appear in the Text 
Comments text field. 
 

Note: You can always delete a comment by clicking Delete, as long as the 
transaction has not been evaluated (i.e., scored).  

Downloading a Transaction 

To  download the transaction (in either WAV, MP3, or WMV format) click the 
Download icon in the recorded call pane, and then select a download format from the 
Download Transaction screen. 
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Raise Clarify 

Allow the agent to ask for clarification about an evaluation from an evaluator, after an 
evaluation has been performed.  
 
The system provides for a series of back and forth feedback notes between the agent 
and evaluator until the clarification is final and accepted. 

 
1. To initiatie a new clarification click Raise Clarify in the recorded call pane of 

the evaluation screen. The New Clarification screen appears. 
 

 
 

2. Enter comments in the Your Comments text area for the appropriate 
performance criteria. 

3. Click Save. A notification is sent to the evaluator, and the  
clarification appears in the evaluator’s Clarify | List page, with a 
clarification status of Created. 

4. The evaluator reviews the comments, adds their  
comments in the Your Comments text area, then clicks Review. A 
notification is sent to the initiator of the clarification, and the clarification 
status is updated to Review. 
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The initiator and evaluator can exchange comments in this method, until the 
clarification is final and accepted. 
 

Evaluating a Call 

1. To evaluate a call open and listen to the call, as described above. 
 

2. Select an Evaluation Form from the drop-down menu in  
the evaluation pane. 

 
3. Select an Issue Type from the drop-down menu, to note  

the nature of thetransaction. 
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4. Click Expand All to reveal all of the performance criteria groups.  Click the question 

mark icon to view explanations of the scoring criteria and how you are expected to 
appropriately rate an agent’s performance. 

5. To score an agent on a particular criteria, select the rating that best corresponds to 
the agent’s performance from the drop-down list. (You may be prompted to write 
a explanatory comment if you give an agent a negative score on a particular 
criteria. Click the notepad icon to add a comment.) 

6. Once you’ve made all your scoring selections, click Save.  The agent’s total 
performance score is automatically calculated by the system (according to the 
weights set up by the form creator) and appears in the Score box. 

 
Note: If your evaluation form was created so that a quiz or course must be 
assigned for a particular result of a particular performance criteria selection (e.g., 
select Poor for the criteria), then the Assigned Courses and Quizzes window will 
automatically launch after saving the evaluation. See “Assigned Courses and 
Quizzes” topic, below, for more information. 

 
7. you’re the  rating selections and the score are archived with the transaction, for 

reporting and future reference. Subsequent changes to scores can be made only 
by employees with specific supervisory roles. 

 
Note: The User can score a transaction with an evaluation form one time only, but a 
different user can evaluate the same transaction with the same form. Also,the User  
can evaluate the same transaction with different evaluation forms, if desired. 

Assigned Courses and Quizzes 
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The  evaluation form can be designed so that a quiz or course must be assigned (i.e., is 
mandatory) for a particular result of a particular performance criteria selection (e.g., 
select Poor for the criteria).  
 
New mandatory courses and quizzes are always listed in green font. 
 
When the criteria is selected and the evaluation is saved, the Assigned Courses and 
Quizzes window will automatically launch. The User  can then view all of the eLearning 
courseware currently assigned and add new ones, if desired. 
 

1. To assign a course or quiz, The Assigned Courses and Quizzes window 
(below) shows all the current courses and quizzes assigned for this  
form in the Pre-Assignments section. 
 

 
 
 
 

2. Select the course or quiz you wish to assign to the evaluation from the 
NonMandatory Learn Courses Quizzes list. 

3. Click Assign. The course or quiz is assigned to the evaluation. 
4. Close the window and return to the evaluation. 

Note: You can view the actual courses and quizzes by clicking View under the 
Assigned Course/Quiz column at the top of the evaluation pane. 

36 

 



  NEXT GENERATION TELEPHONY SERVICE 

 

Calibrations 

The Calibration module measures a single transaction among multiple users, to ensure 
that all managers and supervisors are using the evaluation form correctly and applying 
the quality criteria consistently. 
 

1. To create a new voice calibration select Calibration > New Voice 
Calibration. The New Voice Calibration screen appears. 

 
2. Use the Basic Search and Advanced Search tools to filter your transaction 

records as required, then click Search. A list of records that match the 
search criteria appears. 

3. Select the transaction to calibrate then click Next. 
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4. Select the reviewers for the calibration from the list. 
5. Select a Moderator for the calibration. A moderator is an experienced QA 

agent whose evaluations are highly regarded within the contact center, 
whose scores can be used as a benchmark comparison against the other 
reviewers. 

6. Select the Evaluation Form to be calibrated and enter a Due Date for the 
calibration. 

7. Select Lock On Due Date to ensure that users cannot perform a calibration 
beyond the due date. 

8. Click Save. The transaction now appears in the To Be Evaluated tab and in 
the reviewers inbox, to be evaluated. 

9. To create a new eSupport calibration select Calibration > New eSupport 
Calibration. The  

New eSupport Calibration screen appears. 

 
10. Select a Work Type, Group, Employee, and Record Date. 
11. Enter a Record ID and information about the record in the Transaction 

Content text area. 
12. Click Next. The Assign screen appears. 
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13. Select the reviewers for the calibration from the list. 
14. Select a Moderator for the calibration. A moderator is an  

experienced QA agent whose evaluations are highly regarded within the 
contact center, whose scores can be used as a benchmark comparison 
against the other reviewers. 

15. Select the Evaluation Form to be calibrated and enter a Due Date. 
16. Select Lock On Due Date if you want to ensure that users  

cannot perform a calibration beyond the due date. 
17. Click Save. The calibration now appears in the To Be  

Evaluated tab and in the reviewers inbox, to be evaluated. 
 

Analyze 

Call Recording's Analyze feature measures and analyzes employee performance across all 
contact centers through the creation andmaintenance of graded scorecards. 
 
Supervisors and agents can then use a scorecard to help develop employee objectives, set 
performance expectations, and so forth. Any user with a manager designation can create a 
scorecard. 

Metrics 

Metrics are broad-based categories of contact center performance measurement. 
 
Metrics have a scale (either decreasing or increasing) and minimum and 
maximum values. For example, the Average Hold Time (AHT) metric consists of a 
decreasing scale, since it is a metric you want to see decrease for an agent. 
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System Metrics 

Call Recording's system default metrics consist of typical contact center 
performance measurements, which are used in the creation of scorecards. 
System metrics include: 

• AHT 
• Number of coachings 
• Number of eLearnings 
• Number of evaluations 
• Number of Inbound Calls 
• Number of Outbound Calls 
• Quality Score 
• Quiz Score 
• Survey score 

The User  can edit but not delete system metrics. 

Associating Metrics with Evaluation Criteria  

Evaluation criteria can be associated to a system metric or custom metric (see 
below), if desired. This allows the evaluation criteria’s score to be used in a 
scorecard. 
 
Refer to the “Building an Evaluation Form” topic in Chapter 5 Evaluate, for 
information on how to associate evaluation criteria with metrics. 

Creating a New Metric 

1. To create a new custom metric click Analyze > Metric Library > New Metric. 
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2. Enter and name and description for the metric, then the following data: 

 
• Scale—Select either Increasing or Decreasing, as per the function of the 

metric. For example, a metric that measures the number of calls an agent 
handles may be considered a metric whose value should increase. 

• Metric Data Source—Select one of the following: 
 Data Import Spreadsheet—The metric value will be entered into the 

system via spreadsheet upload (see “Data Upload Scheduler,” below). 
 Evaluation—The metric value will be entered into the system based on 

the evaluation criteria scores for criteria associated with metrics. 
• Metric Association—Select applicable metric associations: 

  Department —Metric value is applicable at the department level and 
the metric is listed in the departments spreadsheet. 

 Designation—Metric value is applicable at a designation level and the 
metric is listed in the designations spreadsheet. 

  Employee—Metric value is applicable at the employee level and the 
metric is listed in the employee spreadsheet. 

 
If all three checkbox options are enabled, the metric will be available in all three 
spreadsheets. 
 

• Metric Calculation—Select how the metric value will be calculated, by Sum, 
Average, or Median, as follows: 
 To use the addition of all scores, select Sum. 
 To use the average value of all scores, select Average. 
 To use the middle value of all scores, select Median. 
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• Minimum Value—Minimum acceptable value for the metric. 
• Maximum Value—Maximum acceptable value for the metric. 

Some system metric calculation types are non-editable (e.g., AHT is always 
average; Inbound Calls is always sum). 

3. Click Save. The metric is available for use in a scorecard. 
4. To view a list of your metrics, click View Metrics. 

 
You cannot edit, delete, or de-activate a metric that is currently being used in a 
KPI or scorecard. 

Use a Scorecard 

Every contact center has its own set of Key Performance Indicators (KPIs) that it uses 
to reflect the overall well-being of the organization.Scorecards provide a systematic 
approach to measure, monitor, and act upon your KPIs, to better track and manage 
the performance of your contact center staff. 
 

1. To build a scorecard; click Analyze > Scorecard Builder > New Scorecard. 
2. Define the scorecard as follows: 

• Name—Unique identifying name for scorecard 
• Description—Brief description of scorecard’s function 
• Work Type—Work Type the scorecard will measure 
• Groups—Groups the scorecard will report on  
• Designations—Designations the scorecard will report on 
• Handle Null Values—Select one of the following for how the 
scorecard will process null values: 
• Range Minimum Value 
• Range Maximum Value 
• Range Average Value 
• Zero 
• Ignore Null and Scale Up 
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3. Click Next. The KPIs and Metrics page appears. 

 
4. Click [+] Add KPI to add a KPI, then enter the following data: 

• KPI—Name of KPI 
• Weight—Assigned weight (note: sum of all KPIs must equal 100). 
• Formula— The weighted scores of all KPIs in a report are calculated based on 
this formula—add (+), subtract (-), multiply (*), and divide (/)—using Metric IDs. 
Note that only those metrics defined in the formula are used in the report.For 
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example, a formula of m1+m2-m3*m4 would be calculated as metric 1 added to 
metric 2 subtracted from the multiplication result of m3 and m4. For a formula of 
m1/100*200, metric 1 would be divided by 100 and then multiplied by 200. 

 
In a Balanced Scorecard report, the weighted score of the KPI is first calculated 
using the metric formula, and then the Grading Scale or Make/Break calculation 
is applied (see below). 

• KPI Display order—Placement of KPI in scorecard listing of KPIs 

5. Click Add Metrics to add a user-defined metric to the KPI.  The Metrics pop-up screen 
displays all active metrics. 

 
6. Select a metric from the list, then click Add to KPI. 
7. Enter the following data for the metric: 

• Weight—Assigned weight for KPI (note that the sum of all KPIs must 
equal 100). 
• Min Score(%)—Minimum score for the metric, as a percentage. 
• Max Score(%)—Maximum score for the metric, as a percentage. 
• Target—Target value for the metric. 
• Metric Display order—Placement of metric in list. 

8. Click KPI Grading to launch the Scaling Grade window. Here you can select either 
Grading Scale or Make/Break grading type: 
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• Grading Scale—Create grading scale ranges for the KPI, clicking Add Range 

to add the desired number of range values and then defining: 
 From/To range values (0 to 100). 
 Score Type (Fixed Score or Score Range). 
 Score, enter a fixed score for the grading scale in the text field for 

Score Type Fixed Score, or a from/to range in the Score Type Score 
Range. 

• Make/Break—Create a make or break range and assign a corresponding 
score as follows: 
 Select the make or break range type from the Range pull-down 

menu, either Greater Than or Equal To or Less Than or Equal To. 
 Enter a range value in the middle text field, from 0 to 100 (e.g., 50). 
 Enter a score value in the Score text field (e.g., 15). For example, if 

you select Greater Than or Equal To with a value of 50 and a score 
of 15, and the weighted score of the KPI is greater than or equal to 
50, the KPI for the score will be 15. If the score is less than 50, the 
score will be zero. 

9. Repeat steps 5 through 9 to add as many KPIs and metrics as required. 
10. Click Next. The Grades page appears. 
11. Enter grading rules for the scorecard as follows: 

• Grade—Description of grade (A, B, C; Excellent, Good, Fair; Pass, Fail. 
• Min Value—Lower limit of grade (e.g., 90 for A) 
• Max Value—Upper limit of grade (e.g., 100 for A) 
• Color—Visual indictor for grade, as it will appear in the scorecard 
• Click [+] Add to continue adding grades. 
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12. Click Next to review the scorecard, then click Save Scorecard. The scorecard can be 
viewed on the Scorecard Builder > View Scorecards page. 

Data Upload Scheduler 

The Data Upload Scheduler configures and uploads system 
metrics into the  Call Recording database, and has the output 
automatically delivered to the User  as an email attachment in an Excel formatted 
spreadsheet. 
 
The User  can manually upload the spreadsheet and schedule when the data will 
be entered into the  Call Recording database. 

1. To configure the data upload schedule click Analyze > Data Upload 
Scheduler >Configuration. 

 
2. The Folder Structure section of the screen depicts Hamony’s metric 

template file storage structure, as configured by your System 
Administrator, listing: 
 

• Template Folder—Contains the latest templates for use. 
• Upload Folder—Shows directory where file is manually uploaded. 
Upon successful upload, the file is moved into the History directory. 
• History Folder—Contains all the files that have successfully uploaded, 
in <filename><timestamps.xls> format. 
• Log Files—Contains the log files for the upload utility. 
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Click the Download Log File link to download the log file to view to ensure a successful 
import to the metric data into the appropriate rows and columns of the spreadsheet. 
 

3. Select a spreadsheet from the Generate Template pull-down menu—
Department, Designation, or Employee—then click Generate Template. 
The selected spreadsheet (template) is generated by the system. 

4. Click Download to save the templates to the  local machine. 
5. Edit a template with the  metrics, per business  conditions. 
6. Click Browse from the Manual Upload section of the screen to locate the  

template, then click Import to upload the template into the  Call Recording 
database. 

7. To schedule automatic uploading, Click Analyze > Data Upload Scheduler > 
Scheduler 
 

Note: Users receive an email alert, with logfile attached, when the templates are 
uploaded and the spreadsheet is moved into the History folder.
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8. Define how and when for  the scheduler to run from the Schedule 
Pattern section of the screen. 

9. Enter for the uploader to start and end in the Begin Schedule On and 
End Schedule On data fields, respectively. 

10. In the Email Option section of the screen, enter email delivery options 
for the metrics spreadsheet. 

11. Click Schedule. The scheduler runs and an Excel email attachment is 
delivered as configured. 
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